Nouvel hôte Wordpress avec vieux Apache HTTP

Mon employeur m'a récemment demandé d'aider à déplacer notre site Web statique à un nouvel hôte. Wordpress. Le nouveau propriétaire prétend être très à jour. Lorsque vous demandez quelque chose sur le site et vérifiez des en-têtes, je vois "Server: Apache / 1.3.42 (Unix) mod_gzip / 1.3.26.1a mod_log_bytes / 1.2 mod_bwlimited / 1.4 mod_ssl / 2.8.31 OpenSSL / 0.9.8e-fips-rhel5» . Vaut-il la peine de s'inquiéter de cette ancienne version Apache?
Invité:

Agathe

Confirmation de:

Apache 1.3 Pratiquement non mis à jour.

Premier publié B. 1998 année, il a été remplacé Apache 2.0 dans 2002 an 11 il y a des années. Depuis lors, il a reçu une sécurité et des erreurs critiques, ainsi que
http://archive.apache.org/dist ... .html
dans 2010 année avec la libération 1.3.42, que vous avez. Il a
http://httpd.apache.org/securi ... .html
.

Il est assez surprenant que tout hébergement Web l'utilise toujours, car les versions 2.0 Et plus tard, avoir une meilleure performance de la boîte et beaucoup mieux s'ils sont raisonnablement personnalisés. Sans parler des différentes fonctions qui 1.3 Jamais et ne jamais être, parce que bien, c'est ancien.

L'ironie réside dans le fait qu'il semble que le système EL5, et EL5 Vient avec S. Apache 2.2. Donc, votre hébergement Web intentionnellement et inexplicablement réduit.

En bref, enfoud.

Pour répondre aux questions, connectez-vous ou registre