Erreur de serveur d'impression après avoir modifié les serveurs DNS

Actuellement, nous modifions nos serveurs DNS en cliquant sur l'ancienne gamme d'adresses IP à la nouvelle. Le côté réseau a été configuré et fonctionnant normalement pendant plusieurs années, il n'ya que plusieurs serveurs dans l'ancienne portée qui doit être transférée.

Nous avons actuellement 2 Contrôleur de domaine, Windows 2008 R2. J'ai créé deux nouveaux serveurs pour les remplacer, Windows 2012 R2. Rôle ajouté DNS, Les soulevé avant DC, et DNS, Il semble que cela fonctionne bien. J'ai changé les paramètres DNS Environ par 50 D'autres serveurs et tous fonctionnent normalement, la réplication fonctionne pour les serveurs de noms, etc. Après le changement DNS Sur tous les appareils, je prévois de déplacer le rôle FSMO Et réduire le rôle des anciens serveurs.

Nous avons 2 Serveurs d'impression, également 2008 R2. Ils ne sont pas configurés comme tolérant à la faute / cluster, mais seul le serveur d'impression primaire avec CNAME intitulé «PrintServer», Indiquant sur PrintServer-01. Toutes les imprimantes sont configurées via \ PrintServer \. L'administrateur précédent a configuré cela avec l'intention de disposer d'un serveur de sauvegarde au cas où il a besoin d'où vous n'aviez besoin que de modifier l'enregistrement DNS. PrintServer, Afin qu'elle a pointé sur le serveur secondaire si vous avez besoin.

Le problème est que je peux changer les paramètres DNS sur l'adaptateur réseau, il les accepte, et nslookup Vérifie qu'il fait référence aux nouveaux serveurs DNS. Je peux effectuer ping nommé pseudonyme PrintServer, Et l'impression fonctionnera avec n'importe quel ordinateur testé. À peu près autour 2 L'impression d'une journée cesse de fonctionner. Lorsque nous essayons d'imprimer, les ordinateurs voient l'imprimante comme hors ligne. Cela s'est passé la semaine dernière pour la première fois, je n'ai pas vu les raisons pour lesquelles le problème est apparu, aucune erreur de eventvwr Et ainsi de suite. J'ai fini le fait que j'ai changé les paramètres à nouveau et redémarré, alors tout a commencé à travailler.

Je l'ai essayé cette semaine et je l'ai soigneusement suivi, la même chose s'est produite. Changé les paramètres DNS, travaillé normalement près de 2 jours, puis a cessé de fonctionner.

J'ai traversé le rôle d'impression de l'impression, mais je ne vois rien de liaison à DNS, qui doit être changé et rien dans le registre. Il y a des pensées sur ce qui pourrait provoquer ce voyage?

Merci à tous pour votre contribution!
Invité:

Pour répondre aux questions, connectez-vous ou registre