Le site Web n'est pas disponible avant que le client pine héberge (Dans le sous-réseau de classe A)

Dans le réseau interne, il y a un problème vraiment étrange, il arrive constamment à "Aléatoire" Machines. Auto (client) Chargement, va à some-intern-website-which-is-not-available-from-internet.company-name.tld, timeout, retry, timeout, ping url / host - machine is alive, go À nouveau sur le site - Il est chargé avec succès. J'ai vérifié les règles de pare-feu trois fois sur la passerelle (Mais comment cela peut-il avoir quelque chose à voir avec cela lorsque les commutateurs connectent directement des ordinateurs internes?), Vérifié le pare-feu sur le serveur Web - Prenez tout. et -S, et -L (iptables). tracert Les usages ping, Par conséquent, l'hôte est vivant et bien quand j'essaie de le faire. Je n'ai pas d'idées et je ne sais pas comment le réparer. Utilisateurs VPN, On dirait qu'ils ont été aussi blessés. Comment puis-je aborder cette question? Serveur Web. - c'est debian domu xen vm om xenserver. Cela a commencé après avoir déménagé dans un nouvel endroit, quelques vieux commutateurs ont été jetés, achetés de nouvelles. Rien de spécial. Peut-être commutation?

Éditer:

J'ai créé sur demande
https://i.imgur.com/AiUT6dE.png
:


Ainsi que la configuration pfSense et firewall:

Toutes les valeurs sysctl défaut

Nom d'hôte Portia

Domaine EHV (tel que Windows 2012 AD)

Serveurs DNS 127.0.0.1, 8.8.8.8, 8.8.4.4, passerelle WAN

AD ainsi qu'un serveur d'authentification LDAP, Personnalisé B. pfSense

EnableReflectionPureNat: OUI

Mode château

re0 - WAN, re1 - LAN (Voir l'image pour ip + Sous-réseau)

WAN -> Seulement blocbones

DNS Sur le réseau local (et VPN): Gamme 10.x.0.1 avant que 10.x.255.255 avec une passerelle 10.0.0.1 et serveur Win 10.0.0.2

x - LAN = 1, VPN = 2

des règles FW:


Pas de règles flottantes (0)

des règles NAT:

1: 1 et NPt Vide sortant par défaut / Auto

Pseudonymes:


Redémarrer tout n'attache pas.

Reçu des bûches de paquets avec tcpdump et wirehark Sur le client et sur le serveur, le client envoie la synchronisation, le serveur souhaite envoyer une confirmation, la confirmation n'atteint pas le client. Le serveur répète une tentative. Le serveur ne peut pas non plus ping un client. Si le client pinguise le serveur, le serveur peut communiquer avec le client pour un inconnu. (Suite 1 heures ou pendant que la voiture fonctionne?) intervalle de temps. Quelques autres ordinateurs (surtout après d'autres commutateurs) Aussi ne peut pas ping un client.

Changement 2: On dirait que cela se produit pour toutes les connexions TCP (Depuis que j'avais la même chose avec SSH).

Changement 3: Je pense que j'ai réussi à isoler le problème?

j'ai changé ip De l'ordinateur S. 10. [pas zéro] .x.x sur 10.0.x.x et ... Ici ça marche! Pourquoi? Pourquoi ne pouvons-nous pas avoir un réseau 10.1, 10.2 Etc., jusqu'à ce que les voitures soient ping -nes? Comment identifier la culpabilité?
Invité:

Agathe

Confirmation de:

Nous avons eu un problème similaire à cela que nous avons décidé aujourd'hui. Le site Web hébergé sur l'une de nos machines virtuelles sera disponible uniquement après avoir vérifié la connexion. Nous avons découvert que la carte réseau de la machine virtuelle a été configurée afin qu'elle puisse entrer en mode veille pour économiser de l'énergie. Nous avons changé le cadre et le site Web restait à travailler, il n'est plus nécessaire de ping de ping pour y avoir accès. J'espère que cela aidera quelqu'un!

Pour répondre aux questions, connectez-vous ou registre