Django wsgi et mod_pagespeed ne marche pas

J'ai installé mod_pagespeed Sur votre serveur, et cela fonctionne en ce qui concerne le titre de la page:

X-Mod-Pagespeed:1.7.30.5-3847

Le problème est qu'il ne fait rien de plus. Pas de lacunes, supprimer des commentaires ou quelque chose d'évident. Comment puis-je l'installer sur votre serveur? De quoi dois-je ajouter pour gagner et quels fichiers doivent être modifiés? Si je peux le faire faire quelque chose, alors je vais probablement découvrir le reste!

Fichier de configuration du site des sites avec support:

<virtualhost *:80="">
ServerAdmin webmaster@site.com
ServerName site.com
#ServerAlias www.site.com

DocumentRoot /var/www/site.com/html/
ErrorLog /var/www/site.com/logs/error.log
CustomLog /var/www/site.com/logs/access.log combined

WSGIScriptAlias / /var/www/site.com/django/site.com/django.wsgi

Alias /static/ /var/www/site.com/html/static/

<location "="" static="">
Options -Indexes
</location>

Alias /media/ /var/www/django/contrib/admin/media/

</virtualhost>

Déposer WSGI:

import os, sys

sys.stdout = sys.stderr

sys.path.append('/var/www/site.com/django')
sys.path.append('/var/www/site.com/django/sitename')
os.environ['DJANGO_SETTINGS_MODULE'] = 'sitename.settings'

import django.core.handlers.wsgi
application = django.core.handlers.wsgi.WSGIHandler()

La vitesse de la page utilise des valeurs par défaut à partir du moment où elle est installée. Lancer apache 2.2 sur Ubuntu, Si cela aide. Avertissez-moi si des informations supplémentaires sont nécessaires. remercier
Invité:

Pour répondre aux questions, connectez-vous ou registre