Installation d'un module GD Perl à Ubuntu 16

J'essaie d'obtenir

GD.pm

Module installé sur mon serveur Perl. Je reçois cette erreur en essayant d'installer avec

cpanm

:

Please install libgd 2.0.28 or higher.

J'ai passé une petite étude et les gens suggèrent d'essayer de courir

apt-get install perl-GD

, Mais comme on peut le voir d'en bas, cela ne fonctionne pas:

root@mail:~# apt-get install perl-GD
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package perl-GD

Je suis un peu perplexe, qu'est-ce que d'autre à essayer. J'ai déjà un module GD PHP, Donc, je pourrais penser qu'ils seraient les mêmes avec le logiciel principal?

Mon serveur.

Ubuntu 16.04.2 LTS

, avec

PHP 7

et

Perl 5.22.1

Merci!
Invité:

Francis

Confirmation de:

Fu, et comme une magie (DE NOUVEAU!). Je viens de trouver ce post:

https://unix.stackexchange.com ... ebian
... et offert de commencer:


apt-get install libgd-perl

Bien sûr ça marche. Maintenant tout fonctionne bien. Peut-être que je devrais d'abord répondre à vos questions, au lieu de chercher des heures, il semble que je ne trouverai que les réponses;)

Pour répondre aux questions, connectez-vous ou registre