Comparez les prix des domaines et des services informatiques des vendeurs du monde entier

Demandes d'installation PHPMyAdmin pour PHP 5.2+ après l'installation PHP 5.3.8 sur RHEL 5

J'ai un nouveau serveur dédié RHEL 5, qui vient d'être mis à jour pour PHP 5.3.8. Quand j'appuie
http://my.ip.addy/setup
Pour commencer l'installation PHPMyAdmin, Je reçois un message sur ce qui est requis PHP 5.2+. C'est étrange parce que la conclusion php -v Spectacles PHP 5.3.8. Avons-nous besoin d'un redémarrage du serveur ou Apache?

Remercier!!
Invité:

Dominique

Confirmation de:

php -v Affiche la bonne raison pour laquelle la version de la ligne de commande le renvoie.

Vous devez redémarrer apache Pour télécharger la version correcte du module php. Apache Charge tous les modules lors du démarrage et de rester rapide et rapide ... Il ne va pas quitter et regarder le système de fichiers à chaque fois la demande de demande de mise à jour du module.

Pour répondre aux questions, connectez-vous ou registre