Exchange 2010: Problèmes liés à une augmentation de la taille maximale du courrier électronique (smtp; 550 5.3.4 SMTPSEND.OverAdvertisedSize)

J'ai récemment déployé 1 Domaine du serveur Windows régi par Windows 2008 R2 Standard SP1 et Exchange 2010 SP3, Travailler au niveau du domaine et de la forêt 2003 R2. Le serveur reçoit un courrier électronique via le routeur principal et de sauvegarde ADSL, Utilisation du port 25 (SMTP) et PopWeasel, collectionneur POP3. Serveur Exchange Protégé Sophos PureMessage 3.1.2.

Le serveur Exchange a été déployé avec la limitation de l'email dans 10 Mb (Je crois que ceci est la valeur par défaut pour Exchange 2010) - Je veux l'augmenter à 15 MB, mais j'ai des problèmes avec cela.

Utilisation d'un message de test de courrier électronique avec une intégration 11 Mb (Permettre des en-têtes gonflables et de coder), Le message électronique interne sur le courrier électronique interne et interne au travail externe est normal.

Externe par rapport à l'e-mail interne appelle un remboursement pour l'expéditeur, dont la partie principale est la suivante:

Administrator@[EmailDomain].co.uk
[InternalServerName].local #<[InternalServerName].local #5.3.4 smtp;550 5.3.4 SMTPSEND.OverAdvertisedSize; message size exceeds fixed maximum size> #SMTP#

Cela se produit indépendamment de savoir si un email passe par l'une des deux connexions SMTP; Il est livré lors de l'utilisation d'un collecteur POP3, Mais je pense que depuis qu'il "S'ouvre" De l'adresse IP du serveur, il est traité comme un courrier électronique interne qui fonctionne bien

J'ai passé le soutien Sophos, et ils ont confirmé que dans la configuration actuelle PureMessage Aucune restriction de taille.

Travailler sur ce
http://exchangepedia.com/2007/ ... .html
, Je ne vois aucun problème dans la console de gestion ou Exchange Shell.

Si nécessaire, j'ai des décharges de transport complètes (

Get-TransportConfig

,

Get-ReceiveConnector "External Email" | Format-List

,

Get-SendConnector "SmartHost Connector" | Format-List

,

Get-ADSiteLink

, et

Get-mailbox | ft name, MaxSendSize, MaxReceiveSize

), Mais voici les équipes et rapports de synthèse pris de cette
http://blog.lan-tech.ca/2011/1 ... 2011/
:

Get-TransportConfig | ft name, MaxSendSize, MaxReceiveSize

Name MaxSendSize MaxReceiveSize
---- ----------- --------------
Transport Settings 15 MB (15,728,640 bytes) 15 MB (15,728,640 bytes)

Get-ReceiveConnector | ft name, MaxMessageSize

Name MaxMessageSize
---- --------------
External Email 15 MB (15,728,640 bytes)
Internal Email 15 MB (15,728,640 bytes)


Get-mailbox | ft name, MaxSendSize, MaxReceiveSize

Name MaxSendSize MaxReceiveSize
---- ----------- --------------
Administrator 20 MB (20,971,520 bytes) 20 MB (20,971,520 bytes)
DiscoverySearchMailbox {D919BA05-46A... 100 MB (104,857,600 bytes) 100 MB (104,857,600 bytes)
Test User unlimited unlimited
User1 unlimited unlimited
User2 unlimited unlimited
User3 unlimited unlimited
Etc..

J'ai défini une restriction pour l'administrateur 20 MB, et pas pour le moyeu de transport par défaut, mais une taille de courrier électronique 11 MB ne fonctionne pas lors de l'envoi de l'administrateur à l'utilisateur ou à quelqu'un d'autre.

J'ai aussi vérifié les paramètres ADSIEdit, Bien qu'il ne soit pas appliqué comme nous ne travaillons pas en mode mixte 2003:

delivContLength - 15360 submissionContLength - 15360 msexchreciplimit. - 100

Quelqu'un peut-il trouver quelque chose que je pouvais manquer de vue? Je ne comprends pas un peu, ce qui bloque le courrier électronique.

En réponse à @TheCleaner - Fonctionnement Get-SendConnector Donne mon seul connecteur sortant:

Identity                                AddressSpaces                           Enabled
-------- ------------- -------
SmartHost Connector {SMTP:*;1} True

Fonctionnement Get-SendConnector «SmartHost Connector» | Format-List Donne:

AddressSpaces                : {SMTP:*;1}
AuthenticationCredential :
Comment :
ConnectedDomains : {}
ConnectionInactivityTimeOut : 00:10:00
DNSRoutingEnabled : False
DomainSecureEnabled : False
Enabled : True
ErrorPolicies : Default
ForceHELO : False
Fqdn : [External Address URL]
HomeMTA : Microsoft MTA
HomeMtaServerId : [ServerName]
Identity : SmartHost Connector
IgnoreSTARTTLS : False
IsScopedConnector : False
IsSmtpConnector : True
LinkedReceiveConnector :
MaxMessageSize : 15 MB (15,728,640 bytes)
Name : SmartHost Connector
Port : 25
ProtocolLoggingLevel : None
RequireOorg : False
RequireTLS : False
SmartHostAuthMechanism : None
SmartHosts : [SmartHost URL]
SmartHostsString : [SmartHost URL]
SmtpMaxMessagesPerConnection : 20
SourceIPAddress : 0.0.0.0
SourceRoutingGroup : Exchange Routing Group (DWBGZMFD01QNBJR)
SourceTransportServers : {[ServerName]}
TlsAuthLevel :
TlsDomain :
UseExternalDNSServersEnabled : False

Je pense que c'est juste.

J'ai essayé de redémarrer Exchange et IIS, Quand pour la première fois, il travaillait la semaine dernière. Quand cela n'a pas d'importance, j'ai redémarré l'intégralité du serveur.

Mettre à jour (15.04.13)

J'ai appliqué des restrictions 20 MB et lancé Get-TransportConfig | ft name, MaxSendSize, MaxReceiveSize, Get-ReceiveConnector | ft name, MaxMessageSize, Get-mailbox | ft name, MaxSendSize, MaxReceiveSize et Get-SendConnector «SmartHost Connector» | Format-List Pour confirmer le consentement Shell avec une console. Ensuite, j'ai redémarré le service de transport conformément à la proposition de Jeremy. Maintenant, il vous permet d'envoyer une taille de courrier électronique 11 MB, donc merci pour l'aide, Jeremy et TheCleaner.

C'est difficile pour moi de croire qu'une taille email 11 MB peut gonfler près d'un tiers - Qu'est-ce qui est préférable d'obtenir la bonne taille d'un email lorsque vous passez à travers l'échange?
Invité:

Blanche

Confirmation de:

Dave,

Comme tu vois "Gonflable", qui a été impliqué. J'ai décidé que je l'enverrais comme une réponse.

Comme je l'ai mentionné, il y a un certain souffle, dans certains cas avant 33% ou plus avec codage MIME.

Il faudra une augmentation de la limite pour tenir compte de cette gonflage, tout simplement ne pas faire rapport à vos utilisateurs que la limite Exchange Auto configuration ... Par conséquent, si vous en avez besoin d'envoyer l'investissement 10 MB, installez-le approximativement sur 16 Ou ainsi.

Voir aussi ici:

https://serverfault.com/questi ... e-200
http://support.microsoft.com/kb/836555

Pour répondre aux questions, connectez-vous ou registre