Comparez les prix des domaines et des services informatiques des vendeurs du monde entier

Assemblée apache 2.4 RPM

J'essaie de collecter des forfaits pertinents pour httpd ...

Je voudrais collecter Apache 2.4.4 (dernier) comme RPM. Donc, je peux installer sur plusieurs serveurs et ne pas compiler à chaque fois ...

Quand j'essaie d'effectuer 'rpmbuild -tb httpd.2.4.4.tar.bzz2', il dit que apr et apr-utils sont des dépendances .. J'ai déjà construit apr comme RPM ..

Cela signifie-t-il que pour créer httpd rpm Je devrai installer apr & apr-utils rpm, puis collecter httpd? Y a-t-il une solution alternative

Quelqu'un peut il m'aider avec ça?

Merci vijay
Invité:

Giselle

Confirmation de:

Vous devrez installer des packages de développement.

apr

&

apr-utils

:

yum install apr-devel apr-util-devel

Il peut toujours y avoir des problèmes d'assemblage apache Avec elle, car en fonction de vos forfaits de distribution apr De votre repo peut être trop vieux. Dans ce cas, vous devrez obtenir des sources APR pour construction. vérifie ça HowTo:

http://www.thegeekstuff.com/20 ... os-6/

Pour répondre aux questions, connectez-vous ou registre